Xiaopei's DokuWiki

These are the good times in your life,
so put on a smile and it'll be alright

User Tools

Site Tools


it:sentry

Table of Contents

sentry

插件开发

环境问题

Installing collected packages: six, python-dateutil, docutils, botocore, pyasn1, rsa, colorama, awscli
  Found existing installation: six 1.4.1
    DEPRECATION: Uninstalling a distutils installed project (six) has been deprecated and will be removed in a future version. This is due to the fact that uninstalling a distutils project will only partially uninstall the project.
    Uninstalling six-1.4.1:
$ pip install --ignore-installed six

Library not loaded: /usr/local/opt/readline/lib/libreadline.6.dylib
$ brew uninstall gawk
$ brew uninstall readline
$ brew install readline
$ brew install gawk

nvm is not compatible with the npm config "prefix" option: currently set to "/usr/local/Cellar/nvm/0.34.0/versions/node/v8.10.0"
Run `npm config delete prefix` or `nvm use --delete-prefix v8.10.0` to unset it.
$ nvm use --delete-prefix v8.10.0

另外 docker 源问题用国内镜像:https://www.docker-cn.com/registry-mirror

服务起来后,通过 http://localhost:8000/ 访问

it/sentry.txt · Last modified: 2019/03/01 00:45 by admin